vRealize Orchestrator

VMware vRealize Orchestrator

Plugin Supports:

  • Latest version 1.0.0
  • Supports vRO 6.0.1+ and 7.x
  • Purity 4.x
  • FlashArray 400 Series and FlashArray//m

Official Plugin Video demonstrations:

COMING SOON!

General vRO Blog Posts:

Blog Post for Workflow Package

  • Workflow Package Supports:
    • Latest version 1.7.0
    • Workflow package supports vRO 6.x and 7.x
    • Manual configuration with REST calls though is supported with any version of vRO that has the REST plugin.
    • Purity 4.x
    • FlashArray 400 Series and FlashArray//m

 

Workflow Package Video demonstrations:

Configuration & Authentication:

Provision new FlashArray Volume:

Provision new VMFS

 

"Remember kids, the only difference between Science and screwing around is writing it down"