vCenter Site Recovery Manager

vCenter Site Recovery Manager

Supports:

  • SRM 5.5, 5.8, 6.0, 6.1, 6.5, 8.1
  • Purity 4.0.x+ (Purity 4.7 and later requires SRA 1.5.7 or later)
  • Latest version of the SRA is 3.0.14 (supports async replication and ActiveCluster)
  • If you are using SRM earlier than 6.1 the latest supported version is 2.0.8

Storage Replication Adapter Download:

ActiveCluster and SRM integration

Video Demos:

Install & Configuration

Test Recovery

Recovery & Reprotect

"Remember kids, the only difference between Science and screwing around is writing it down"